Microsoft Exchange is not supported on Windows 8


Microsoft Exchange is not supported on Windows 8

Aceasta este eroarea pe care am primit-o dupa ce am instalat windows 8 si am incercat sa imi pun exchange 2010 management tools.

2

Solutia se pare a fi mai simpla decat ma asteptam.

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion

Stringul CurrentVersion va fi in mod normal 6.2. Acesta trebue modificat in 6.1

3

Acum ar trebui sa puteti instala mgmt tools. Dupa ce a-ti este posibil sa vedeti caMMC-ul de exchange nu se va incarca corespunzator. Acest lucru se intampla deoarece versiunea de MMC folosita de Windows 8 este versiunea 4.0 iar cea folosita de Exchange este 2.0. Va trebui sa cream un fisier bat in care sa specificam urmatoarele:

set __COMPAT_LAYER=RUNASINVOKER
set COMPLUS_Version=v2.0.50727
“C:\Program Files\Microsoft\Exchange Server\V14\Bin\Exchange Management Console.msc”

Acum ar trebui sa functioneze. In momentul scrierii acestui articol Ms nu a eliberat un update/patch care sa resolve aceasta problema de aceea trebuie sa folosm acest workaround.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s